CVE reports

Search

Recent CVEs affecting Ubuntu

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
22.04 LTS
CVE-2021-21703
medium
php5
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
php7.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
php7.2
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
php7.4
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Does not exist
php8.0
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
CVE-2021-42097
high
mailman
Released
Released
Needed
CVE-2021-42096
high
mailman
Released
Released
Needed
CVE-2021-42771
medium
python-babel
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Not vulnerable
CVE-2021-42762
medium
qtwebkit-opensource-src
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
qtwebkit-source
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
webkit2gtk
Does not exist
Deferred
Needs triage
Needs triage
Needs triage
Needs triage
webkitgtk
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
wpewebkit
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2021-35618
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35612
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35621
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35603
medium
icedtea-web
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
openjdk-12
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-13
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
openjdk-15
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
openjdk-8
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
openjdk-9
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-lts
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-35602
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35608
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35610
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35604
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Needed
Needed
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35613
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35593
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35596
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35591
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35594
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35598
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-35590
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
mariadb-10.5
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
mariadb-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.5
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
mysql-5.7
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
mysql-8.0
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
percona-server-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
percona-xtradb-cluster-5.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. Next page